Bug 205241 - Rename "customFixedPositionRect" to "layoutViewportRect"
Summary: Rename "customFixedPositionRect" to "layoutViewportRect"
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Simon Fraser (smfr)
Keywords: InRadar
Depends on:
Reported: 2019-12-14 17:14 PST by Simon Fraser (smfr)
Modified: 2019-12-14 18:45 PST (History)
4 users (show)

See Also:

Patch (19.12 KB, patch)
2019-12-14 17:17 PST, Simon Fraser (smfr)
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Simon Fraser (smfr) 2019-12-14 17:14:48 PST
Rename "customFixedPositionRect" to "layoutViewportRect"
Comment 1 Simon Fraser (smfr) 2019-12-14 17:17:18 PST
Created attachment 385701 [details]
Comment 2 WebKit Commit Bot 2019-12-14 18:43:56 PST
The commit-queue encountered the following flaky tests while processing attachment 385701 [details]:

imported/w3c/web-platform-tests/html/semantics/scripting-1/the-script-element/module/error-type-1.html bug 205242 (author: cdumez@apple.com)
The commit-queue is continuing to process your patch.
Comment 3 WebKit Commit Bot 2019-12-14 18:44:43 PST
Comment on attachment 385701 [details]

Clearing flags on attachment: 385701

Committed r253531: <https://trac.webkit.org/changeset/253531>
Comment 4 WebKit Commit Bot 2019-12-14 18:44:44 PST
All reviewed patches have been landed.  Closing bug.
Comment 5 Radar WebKit Bug Importer 2019-12-14 18:45:27 PST