Bug 204749 - [LFC][IFC] Adjust trailing runs horizontally while trimming content
Summary: [LFC][IFC] Adjust trailing runs horizontally while trimming content
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: zalan
URL:
Keywords: InRadar
: 204733 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-12-02 08:48 PST by zalan
Modified: 2019-12-02 12:26 PST (History)
5 users (show)

See Also:


Attachments
Patch (4.84 KB, patch)
2019-12-02 08:53 PST, zalan
koivisto: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description zalan 2019-12-02 08:48:06 PST
ssia
Comment 1 Radar WebKit Bug Importer 2019-12-02 08:48:28 PST
<rdar://problem/57559163>
Comment 2 zalan 2019-12-02 08:53:57 PST
Created attachment 384626 [details]
Patch
Comment 3 zalan 2019-12-02 12:16:13 PST
Committed r253004: <https://trac.webkit.org/changeset/253004>
Comment 4 zalan 2019-12-02 12:26:03 PST
*** Bug 204733 has been marked as a duplicate of this bug. ***