Bug 204080 - Allow sites to enqueue next playback after current playback session ends while in background
Summary: Allow sites to enqueue next playback after current playback session ends whil...
Status: RESOLVED DUPLICATE of bug 173332
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Jer Noble
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2019-11-11 12:39 PST by Jer Noble
Modified: 2019-11-13 12:53 PST (History)
3 users (show)

See Also:


Attachments
WIP (5.04 KB, patch)
2019-11-11 12:42 PST, Jer Noble
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Jer Noble 2019-11-11 12:39:51 PST
Allow sites to enqueue next playback after current playback session ends while in background
Comment 1 Jer Noble 2019-11-11 12:40:21 PST
<rdar://problem/56477584>
Comment 2 Jer Noble 2019-11-11 12:42:46 PST
Created attachment 383288 [details]
WIP
Comment 3 Chris Dumez 2019-11-11 13:03:36 PST
Comment on attachment 383288 [details]
WIP

Looks fine
Comment 4 Jer Noble 2019-11-13 12:53:01 PST
Tracking this work in an earlier bugzilla bug.

*** This bug has been marked as a duplicate of bug 173332 ***