Bug 20398 - divide by zero with webkit-columns and gap
Summary: divide by zero with webkit-columns and gap
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 525.x (Safari 3.1)
Hardware: PC OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-08-15 06:22 PDT by Tavis Ormandy
Modified: 2008-08-15 07:07 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tavis Ormandy 2008-08-15 06:22:19 PDT
<style type="text/css">
body {
       -webkit-columns: 0;
       -webkit-column-gap: -1;
}
</style>
Comment 1 Mark Rowe (bdash) 2008-08-15 06:55:31 PDT
I cannot reproduce this in TOT WebKit.  Can you please include more information in your bug reports in future, such as what version of WebKit you tested with, and on which platforms?
Comment 2 Tavis Ormandy 2008-08-15 07:06:19 PDT
Hi Mark, apologies, I had just filed a set of several bugs that I thought I had verified reproduced on a recent nightly build. You're correct I must have missed this one, it appears to have been corrected.

Please feel free to close.