Bug 20275 - [GTK] configure.ac doesn't check for xt.pc
Summary: [GTK] configure.ac doesn't check for xt.pc
Status: RESOLVED DUPLICATE of bug 19045
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKitGTK (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Marco Barisione
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-08-04 11:35 PDT by Marco Barisione
Modified: 2008-08-05 05:30 PDT (History)
1 user (show)

See Also:


Attachments
Check for xt.pc (1.92 KB, patch)
2008-08-04 11:40 PDT, Marco Barisione
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Marco Barisione 2008-08-04 11:35:53 PDT
The configure.ac script doesn't check for xt.pc, so if libxt-dev (or whatever is the name on other distros) is missing the configure stage passes but the build fails at compile time.
Comment 1 Marco Barisione 2008-08-04 11:40:24 PDT
Created attachment 22635 [details]
Check for xt.pc
Comment 2 Jan Alonzo 2008-08-05 03:59:57 PDT
This is a duplicate of https://bugs.webkit.org/show_bug.cgi?id=19045. Perhaps update the patch that's already in there? You might want to look at Holger's comment as well (though you've already covered the first bit :)
Comment 3 Marco Barisione 2008-08-05 04:28:42 PDT

*** This bug has been marked as a duplicate of 19045 ***