RESOLVED FIXED 202015
Rename VMInspector::m_list to m_vmList.
https://bugs.webkit.org/show_bug.cgi?id=202015
Summary Rename VMInspector::m_list to m_vmList.
Mark Lam
Reported 2019-09-19 17:04:06 PDT
m_vmList is more descriptive, and this rename helps grep-ability by disambiguating it from other m_lists in the code base.
Attachments
proposed patch. (2.18 KB, patch)
2019-09-19 17:07 PDT, Mark Lam
no flags
Mark Lam
Comment 1 2019-09-19 17:07:12 PDT
Created attachment 379176 [details] proposed patch.
Yusuke Suzuki
Comment 2 2019-09-19 17:09:02 PDT
Comment on attachment 379176 [details] proposed patch. r=me
WebKit Commit Bot
Comment 3 2019-09-19 17:30:03 PDT
Comment on attachment 379176 [details] proposed patch. Clearing flags on attachment: 379176 Committed r250112: <https://trac.webkit.org/changeset/250112>
WebKit Commit Bot
Comment 4 2019-09-19 17:30:04 PDT
All reviewed patches have been landed. Closing bug.
Radar WebKit Bug Importer
Comment 5 2019-09-19 17:31:21 PDT
Note You need to log in before you can comment on or make changes to this bug.