Bug 20195 - Cant post comments on photos at www.flickr.com
Summary: Cant post comments on photos at www.flickr.com
Status: RESOLVED DUPLICATE of bug 20038
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P1 Normal
Assignee: Nobody
URL: http://www.flickr.com/photos/plasmony...
Keywords:
Depends on:
Blocks:
 
Reported: 2008-07-28 07:47 PDT by Henry Cavillones
Modified: 2008-07-28 08:04 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Henry Cavillones 2008-07-28 07:47:57 PDT
When attempting to post a comment on a photo at http://www.flickr.com/photos/plasmonyc/2706985326  the post comment button correctly rewrites the URL to http://www.flickr.com/photos/plasmonyc/2706985326/#preview but no preview is given and thus no commenting is done.
Comment 1 Pierre-Luc Beaudoin 2008-07-28 08:04:22 PDT

*** This bug has been marked as a duplicate of 20038 ***