Rename WebPage::pageID() to WebPage::identifier(). Using "page" is the name is redundant here, using identifier() is more consistent with WebPageProxy::identifier().
Created attachment 377903 [details]
Created attachment 377905 [details]
Created attachment 377906 [details]
Comment on attachment 377906 [details]
Clearing flags on attachment: 377906
Committed r249435: <https://trac.webkit.org/changeset/249435>
All reviewed patches have been landed. Closing bug.