Bug 20115 (REG_Fuzzy_Text) - REGRESSION: Fuzzy Text
Summary: REGRESSION: Fuzzy Text
Status: RESOLVED DUPLICATE of bug 19376
Alias: REG_Fuzzy_Text
Product: WebKit
Classification: Unclassified
Component: DOM (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://www.versionsapp.com/
Keywords: Regression
Depends on:
Blocks:
 
Reported: 2008-07-20 09:50 PDT by Ahmad Azwa Kamaruddin
Modified: 2008-07-20 10:50 PDT (History)
0 users

See Also:


Attachments
Fuzzy text rendered on Webkit (194.78 KB, image/png)
2008-07-20 09:52 PDT, Ahmad Azwa Kamaruddin
no flags Details
The same text rendered fine on Firefox (195.47 KB, image/png)
2008-07-20 09:53 PDT, Ahmad Azwa Kamaruddin
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ahmad Azwa Kamaruddin 2008-07-20 09:50:12 PDT
While browsing the Versions SVN site (http://www.versionsapp.com/), the text: "★ Beta 4 out now: Fixes authentication bug introduced in Beta 3, and some other improvements. Click here to see the release notes." looks very fuzzy, and thus hard to read. The same goes with the texts at the very bottom of the page. When tested using Firefox 3 however, the texts are displayed just fine. Is this due to the way Safari/Webkit renders fonts? Please help, thank you.
Comment 1 Ahmad Azwa Kamaruddin 2008-07-20 09:52:03 PDT
Created attachment 22389 [details]
Fuzzy text rendered on Webkit
Comment 2 Ahmad Azwa Kamaruddin 2008-07-20 09:53:48 PDT
Created attachment 22390 [details]
The same text rendered fine on Firefox
Comment 3 Gavin Sherlock 2008-07-20 10:01:46 PDT
It looks fine in Safari Version 3.1.2 (5525.20.1), but fuzzy in r35249 on 10.5.4 on a MacPro, so appears to be a regression.  I'm unable to change the priority or title though.
Comment 4 Ahmad Azwa Kamaruddin 2008-07-20 10:11:58 PDT
Update: It appears to be a regression as mentioned by Gavin Sherlock. The text looks fine in Safari 3.1.2 but not in the latest Webkit nightly builds.
Comment 5 Matt Lilek 2008-07-20 10:50:30 PDT

*** This bug has been marked as a duplicate of 19376 ***