Bug 200941 - [macOS] Use default flags when creating a read sandbox extension by pid
Summary: [macOS] Use default flags when creating a read sandbox extension by pid
Status: RESOLVED DUPLICATE of bug 201828
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit Misc. (show other bugs)
Version: WebKit Nightly Build
Hardware: Macintosh Unspecified
: P2 Normal
Assignee: Per Arne Vollan
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-08-20 14:17 PDT by Per Arne Vollan
Modified: 2019-10-16 14:45 PDT (History)
6 users (show)

See Also:


Attachments
Patch (7.48 KB, patch)
2019-08-20 14:25 PDT, Per Arne Vollan
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Per Arne Vollan 2019-08-20 14:17:19 PDT
When creating a sandbox read extension for "/", use default flags.
Comment 1 Per Arne Vollan 2019-08-20 14:25:52 PDT
Created attachment 376803 [details]
Patch
Comment 2 Per Arne Vollan 2019-10-16 14:45:11 PDT

*** This bug has been marked as a duplicate of bug 201828 ***