Bug 19994 - hixie.ch : acid2 test fails : http://www.hixie.ch/tests/evil/acid/002-no-data/index.html
: hixie.ch : acid2 test fails : http://www.hixie.ch/tests/evil/acid/002-no-data...
Status: RESOLVED DUPLICATE of bug 4911
Product: WebKit
Classification: Unclassified
Component: New Bugs
: 528+ (Nightly build)
: PC Windows XP
: P2 Normal
Assigned To: Nobody
http://www.hixie.ch/tests/evil/acid/0...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-10 16:53 PDT by Calvin Anderson
Modified: 2008-07-10 18:00 PDT (History)
0 users

See Also:


Attachments
Screenshot (57.99 KB, image/png)
2008-07-10 16:53 PDT, Calvin Anderson
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Calvin Anderson 2008-07-10 16:53:19 PDT
I. Steps:
 -----------
 
 1. Launch Safari
 2. Go to http://www.hixie.ch/tests/evil/acid/002-no-data/index.html
 
 
 
 II. Issue:
 -----------------
 On loading the above url, Safari downloads a file "data006" automatically.
 After the page is loaded, on clicking the link "Take The Acid2 Test" it directs to :http://www.hixie.ch/tests/evil/acid/002-no-data/index.html#top : FF/Opera show Hello! World with a smiley while Safari show the same page but the smilie is distorted
 
 
 
 
 III. Other browsers:
 -----------------------
 IE7 : partially working
 FF3 : ok
 Opera 9.27: ok
 IV. Safari nightly tested: version 3.1.1(525.17 )- r34388.
 
 Not working properly on Safari.
 
 
 
 V. Safari screenshot : Avalible
Comment 1 Calvin Anderson 2008-07-10 16:53:21 PDT
Created attachment 22230 [details]
Screenshot
Comment 2 Mark Rowe (bdash) 2008-07-10 18:00:44 PDT
Calvin, it would be great if you could spend the extra 30 seconds necessary to check for duplicates before filing bug reports.

*** This bug has been marked as a duplicate of 4911 ***