Bug 199721 - REGRESSION(r247314): Caused performance regression. (Requested by deanj on #webkit).
Summary: REGRESSION(r247314): Caused performance regression. (Requested by deanj on #w...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords: InRadar
Depends on:
Blocks: 199644
  Show dependency treegraph
 
Reported: 2019-07-11 13:19 PDT by WebKit Commit Bot
Modified: 2019-07-11 23:55 PDT (History)
5 users (show)

See Also:


Attachments
ROLLOUT of r247314 (8.52 KB, patch)
2019-07-11 13:19 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2019-07-11 13:19:18 PDT
https://trac.webkit.org/changeset/247314 broke the build:
Caused performance regression. (Requested by deanj on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2019-07-11 13:19:24 PDT
Created attachment 373944 [details]
ROLLOUT of r247314

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Dean Johnson 2019-07-11 13:20:24 PDT
Spoke with Youenn in-person and he agreed to a rollout.
Comment 3 WebKit Commit Bot 2019-07-11 14:04:10 PDT
Comment on attachment 373944 [details]
ROLLOUT of r247314

Clearing flags on attachment: 373944

Committed r247362: <https://trac.webkit.org/changeset/247362>
Comment 4 WebKit Commit Bot 2019-07-11 14:04:12 PDT
All reviewed patches have been landed.  Closing bug.
Comment 5 Radar WebKit Bug Importer 2019-07-11 14:05:15 PDT
<rdar://problem/52970692>
Comment 6 Maciej Stachowiak 2019-07-11 23:55:26 PDT
<rdar://problem/52962439>