Bug 199679 - REGRESSION(r247223): Caused perf regression. (Requested by deanj on #webkit).
Summary: REGRESSION(r247223): Caused perf regression. (Requested by deanj on #webkit).
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords: InRadar
Depends on:
Blocks: 199575
  Show dependency treegraph
 
Reported: 2019-07-10 12:26 PDT by WebKit Commit Bot
Modified: 2019-07-10 12:47 PDT (History)
4 users (show)

See Also:


Attachments
ROLLOUT of r247223 (8.51 KB, patch)
2019-07-10 12:26 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2019-07-10 12:26:12 PDT
https://trac.webkit.org/changeset/247223 broke the build:
Caused perf regression. (Requested by deanj on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2019-07-10 12:26:19 PDT
Created attachment 373857 [details]
ROLLOUT of r247223

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2019-07-10 12:46:11 PDT
Comment on attachment 373857 [details]
ROLLOUT of r247223

Clearing flags on attachment: 373857

Committed r247317: <https://trac.webkit.org/changeset/247317>
Comment 3 WebKit Commit Bot 2019-07-10 12:46:12 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 Radar WebKit Bug Importer 2019-07-10 12:47:17 PDT
<rdar://problem/52907419>