Bug 199210 - Number inputs increment incorrectly on press
Summary: Number inputs increment incorrectly on press
Status: CLOSED DUPLICATE of bug 198809
Alias: None
Product: WebKit
Classification: Unclassified
Component: Forms (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Timothy Hatcher
URL: data:text/html,<html><body><input%20t...
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2019-06-25 16:15 PDT by Timothy Hatcher
Modified: 2019-06-25 16:31 PDT (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Timothy Hatcher 2019-06-25 16:15:43 PDT
Run the attached simple data URL in Safari to see the behavior.

Click the up arrow, the value will be 2, 4, 6, 8, etc.

<rdar://problem/51431402>
Comment 1 Tim Horton 2019-06-25 16:19:32 PDT

*** This bug has been marked as a duplicate of bug 198809 ***