Bug 199179 - REGRESSION(r246714): revert to do patch in a different way. (Requested by keith_mi_ on #webkit).
Summary: REGRESSION(r246714): revert to do patch in a different way. (Requested by kei...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords: InRadar
Depends on:
Blocks: 196315
  Show dependency treegraph
 
Reported: 2019-06-24 18:17 PDT by WebKit Commit Bot
Modified: 2019-06-24 18:22 PDT (History)
5 users (show)

See Also:


Attachments
ROLLOUT of r246714 (78.35 KB, patch)
2019-06-24 18:17 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2019-06-24 18:17:24 PDT
https://trac.webkit.org/changeset/246714 broke the build:
revert to do patch in a different way. (Requested by keith_mi_ on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2019-06-24 18:17:45 PDT
Created attachment 372812 [details]
ROLLOUT of r246714

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2019-06-24 18:21:39 PDT
Comment on attachment 372812 [details]
ROLLOUT of r246714

Clearing flags on attachment: 372812

Committed r246780: <https://trac.webkit.org/changeset/246780>
Comment 3 WebKit Commit Bot 2019-06-24 18:21:40 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 Radar WebKit Bug Importer 2019-06-24 18:22:16 PDT
<rdar://problem/52083743>