Bug 19887 - download not expanding properly
Summary: download not expanding properly
Status: RESOLVED DUPLICATE of bug 19881
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-07-03 10:29 PDT by Mike
Modified: 2008-07-03 15:13 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike 2008-07-03 10:29:03 PDT
keeps expanding into another archive, then into the dl archive and over and over
Comment 1 Matt Lilek 2008-07-03 15:13:10 PDT

*** This bug has been marked as a duplicate of 19881 ***