Bug 198624 - Remove dashboard code
Summary: Remove dashboard code
Status: RESOLVED DUPLICATE of bug 198615
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Ryosuke Niwa
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-06-06 15:10 PDT by Ryosuke Niwa
Modified: 2019-06-13 21:51 PDT (History)
7 users (show)

See Also:


Attachments
Removed the code (212.84 KB, patch)
2019-06-06 15:16 PDT, Ryosuke Niwa
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Ryosuke Niwa 2019-06-06 15:10:15 PDT
Now that macOS Catalina has removed the dashboard support, we can remove the related code.
Comment 1 Ryosuke Niwa 2019-06-06 15:16:05 PDT
Created attachment 371528 [details]
Removed the code
Comment 2 Sam Weinig 2019-06-06 16:20:40 PDT
*cough* https://bugs.webkit.org/show_bug.cgi?id=198615
Comment 3 Sam Weinig 2019-06-06 16:21:03 PDT

*** This bug has been marked as a duplicate of bug 198615 ***
Comment 4 Tim Horton 2019-06-06 16:37:34 PDT
At least rniwa's patch *tried* to EWS :P
Comment 5 Sam Weinig 2019-06-06 17:30:50 PDT
(In reply to Tim Horton from comment #4)
> At least rniwa's patch *tried* to EWS :P

Hey now. No need to make me cry.