Bug 19836 - Databases pane in Web Inspector does not display database content or perform SQL
Summary: Databases pane in Web Inspector does not display database content or perform SQL
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated) (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P3 Normal
Assignee: Nobody
URL:
Keywords: InRadar, Regression
Depends on:
Blocks:
 
Reported: 2008-06-30 23:38 PDT by Dave Addey
Modified: 2008-07-30 02:34 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dave Addey 2008-06-30 23:38:36 PDT
The Databases pane in the Web Inspector is no longer displaying the contents of tables in databases, or responding to SQL queries on those databases.  SQL selects, for example, just fail silently and a blank console cursor (">") is displayed again.

Using WebKit r34824 for Mac OS X.
Comment 1 Mark Rowe (bdash) 2008-07-01 15:47:37 PDT
<rdar://problem/6048101>
Comment 2 Matt Lilek 2008-07-29 21:19:13 PDT
I can't reproduce the behavior of the initial report, Dave is this still happening for you?
Comment 3 Dave Addey 2008-07-30 02:28:38 PDT
I can confirm that this bug no longer occurs for me in WebKit r35417.
Comment 4 Robert Blaut 2008-07-30 02:34:50 PDT
Per comment #2 and comment #3 marked as fixed.

BTW. It would be nice to have a status feedback from Radar bugs :)