Bug 197994 - [GTK] ting.com login page is white until scrolling with AC mode enabled
Summary: [GTK] ting.com login page is white until scrolling with AC mode enabled
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKitGTK (show other bugs)
Version: WebKit Nightly Build
Hardware: PC Linux
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 192523
  Show dependency treegraph
 
Reported: 2019-05-17 12:00 PDT by Michael Catanzaro
Modified: 2019-06-24 12:08 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Catanzaro 2019-05-17 12:00:07 PDT
I've been testing AC mode to see what the current status is.

Visit https://ting.com/useraccount/login with hardware acceleration policy set to on-demand. Notice the page content does not render until the page is scrolled.

When visiting the page with AC mode enabled, the page content will appear after a short delay, with no requirement for the user to first scroll.
Comment 1 Carlos Garcia Campos 2019-05-22 03:45:59 PDT
I can't reproduce this, the contents appear after a short delay in ondemand mode too.
Comment 2 Michael Catanzaro 2019-05-22 07:49:18 PDT
Not for me.

Note: I'm testing Tech Preview with our latest release, 2.24.2.
Comment 3 Michael Catanzaro 2019-06-24 12:08:01 PDT
I'm testing with 2.25.2 now and this is fixed.