Bug 197916 - inputmode="numeric" should show a number pad with digits 0-9, instead of the numeric keyplane
Summary: inputmode="numeric" should show a number pad with digits 0-9, instead of the ...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Forms (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Wenson Hsieh
URL:
Keywords: InRadar
: 200226 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-05-15 10:02 PDT by Wenson Hsieh
Modified: 2019-07-30 09:12 PDT (History)
9 users (show)

See Also:


Attachments
Patch (7.00 KB, patch)
2019-05-15 10:38 PDT, Wenson Hsieh
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Wenson Hsieh 2019-05-15 10:02:48 PDT
SSIA
Comment 1 Radar WebKit Bug Importer 2019-05-15 10:23:54 PDT
<rdar://problem/50815427>
Comment 2 Wenson Hsieh 2019-05-15 10:38:56 PDT
Created attachment 369969 [details]
Patch
Comment 3 Wenson Hsieh 2019-05-15 11:56:15 PDT
Comment on attachment 369969 [details]
Patch

Thanks for the review!
Comment 4 WebKit Commit Bot 2019-05-15 12:24:22 PDT
Comment on attachment 369969 [details]
Patch

Clearing flags on attachment: 369969

Committed r245338: <https://trac.webkit.org/changeset/245338>
Comment 5 WebKit Commit Bot 2019-05-15 12:24:24 PDT
All reviewed patches have been landed.  Closing bug.
Comment 6 Alexey Proskuryakov 2019-07-30 09:12:17 PDT
*** Bug 200226 has been marked as a duplicate of this bug. ***