Bug 197887 - REGRESSION(r245281): Broke API Test TestWebKitAPI.Challenge.ClientCertificate (Requested by aakashjain on #webkit).
Summary: REGRESSION(r245281): Broke API Test TestWebKitAPI.Challenge.ClientCertificate...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords: InRadar
Depends on:
Blocks: 197800
  Show dependency treegraph
 
Reported: 2019-05-14 11:06 PDT by WebKit Commit Bot
Modified: 2019-05-14 11:13 PDT (History)
6 users (show)

See Also:


Attachments
ROLLOUT of r245281 (42.37 KB, patch)
2019-05-14 11:06 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2019-05-14 11:06:33 PDT
https://trac.webkit.org/changeset/245281 broke the build:
Broke API Test TestWebKitAPI.Challenge.ClientCertificate (Requested by aakashjain on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2019-05-14 11:06:40 PDT
Created attachment 369871 [details]
ROLLOUT of r245281

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2019-05-14 11:10:31 PDT
Comment on attachment 369871 [details]
ROLLOUT of r245281

Clearing flags on attachment: 369871

Committed r245290: <https://trac.webkit.org/changeset/245290>
Comment 3 WebKit Commit Bot 2019-05-14 11:10:32 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 Radar WebKit Bug Importer 2019-05-14 11:13:13 PDT
<rdar://problem/50774213>