Bug 197267 - Crash in StyledMarkupAccumulator::traverseNodesForSerialization
Summary: Crash in StyledMarkupAccumulator::traverseNodesForSerialization
Status: RESOLVED DUPLICATE of bug 199224
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: WebKit Nightly Build
Hardware: PC Linux
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-24 18:25 PDT by Michael Catanzaro
Modified: 2019-10-09 08:52 PDT (History)
1 user (show)

See Also:


Attachments
Backtrace (79.28 KB, text/plain)
2019-04-24 18:25 PDT, Michael Catanzaro
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Catanzaro 2019-04-24 18:25:07 PDT
Created attachment 368206 [details]
Backtrace

Another random crash:

Program terminated with signal SIGSEGV, Segmentation fault.
#0  WebCore::Node::firstChild (this=0x0) at ../Source/WebCore/dom/Node.h:595
595	    bool getFlag(NodeFlags mask) const { return m_nodeFlags & mask; }

Full backtrace attached.
Comment 1 Michael Catanzaro 2019-10-09 08:52:11 PDT

*** This bug has been marked as a duplicate of bug 199224 ***