Bug 19726 - ­ directly before a closing tag leads to missing text.
Summary: ­ directly before a closing tag leads to missing text.
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 525.x (Safari 3.1)
Hardware: PC Windows XP
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-06-23 08:06 PDT by Daniel Burckhardt
Modified: 2014-02-14 09:43 PST (History)
2 users (show)

See Also:


Attachments
Test HTML-Document (459 bytes, text/html)
2008-06-23 08:07 PDT, Daniel Burckhardt
no flags Details
Screenshot of the output (19.43 KB, image/gif)
2008-06-23 08:09 PDT, Daniel Burckhardt
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Burckhardt 2008-06-23 08:06:02 PDT
a passage like <p><i>Test&shy;</i>...</p> can lead to missing text.
Comment 1 Daniel Burckhardt 2008-06-23 08:07:03 PDT
Created attachment 21881 [details]
Test HTML-Document
Comment 2 Daniel Burckhardt 2008-06-23 08:09:38 PDT
Created attachment 21882 [details]
Screenshot of the output
Comment 3 Alexey Proskuryakov 2008-06-25 03:32:53 PDT
FWIW, I couldn't reproduce this on the Mac.
Comment 4 Deepak Mittal 2014-02-14 02:34:00 PST
Issue is not happening on the latest webkit code..
Full text is coming properly..
Please check and confirm..
So that we can close the issue..