Rename _highlightLongPressCanClick and only add gesture recognizer when necessary
Created attachment 368119 [details]
Comment on attachment 368119 [details]
View in context: https://bugs.webkit.org/attachment.cgi?id=368119&action=review
> + }
Maybe I'm not used to this kind of use of a block, but this looks a bit nasty to have this code only be conditionalized with a build-time flag. Could we have this wrapped in a function with an early return if the build-time flag and condition are as expected?
Committed r244586: <https://trac.webkit.org/changeset/244586>