Bug 195954 - REGRESSION (r243094): internal media test fairplay-hls-error.html is failing
Summary: REGRESSION (r243094): internal media test fairplay-hls-error.html is failing
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit2 (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Chris Dumez
URL:
Keywords: InRadar
Depends on:
Blocks: 195758
  Show dependency treegraph
 
Reported: 2019-03-19 10:48 PDT by Chris Dumez
Modified: 2020-02-18 12:52 PST (History)
6 users (show)

See Also:


Attachments
Patch (2.14 KB, patch)
2019-03-19 10:55 PDT, Chris Dumez
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Dumez 2019-03-19 10:48:40 PDT
Internal media test fairplay-hls-error.html is failing since r243094.
Comment 1 Chris Dumez 2019-03-19 10:48:54 PDT
<rdar://problem/49005981>
Comment 2 Chris Dumez 2019-03-19 10:55:04 PDT
Created attachment 365186 [details]
Patch
Comment 3 Geoffrey Garen 2019-03-19 11:08:18 PDT
Comment on attachment 365186 [details]
Patch

r=me
Comment 4 WebKit Commit Bot 2019-03-19 11:44:24 PDT
Comment on attachment 365186 [details]
Patch

Clearing flags on attachment: 365186

Committed r243156: <https://trac.webkit.org/changeset/243156>
Comment 5 WebKit Commit Bot 2019-03-19 11:44:26 PDT
All reviewed patches have been landed.  Closing bug.
Comment 6 Darin Adler 2019-03-20 09:09:14 PDT
Grammar mistake: "because doing a load" doesn’t make sense. Because *what* is doing a load?
Comment 7 Chris Dumez 2019-03-20 09:14:51 PDT
(In reply to Darin Adler from comment #6)
> Grammar mistake: "because doing a load" doesn’t make sense. Because *what*
> is doing a load?

I meant *before* doing a load. Will fix, thanks.
Comment 8 Chris Dumez 2019-03-20 09:17:44 PDT
(In reply to Chris Dumez from comment #7)
> (In reply to Darin Adler from comment #6)
> > Grammar mistake: "because doing a load" doesn’t make sense. Because *what*
> > is doing a load?
> 
> I meant *before* doing a load. Will fix, thanks.

Fixed in <https://trac.webkit.org/changeset/243205>.