Bug 195282 - Rename requestCacheStorageSpace to requestStorageSpace
Summary: Rename requestCacheStorageSpace to requestStorageSpace
Alias: None
Product: WebKit
Classification: Unclassified
Component: Page Loading (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: youenn fablet
Keywords: InRadar
Depends on:
Reported: 2019-03-04 09:44 PST by youenn fablet
Modified: 2019-03-05 12:31 PST (History)
7 users (show)

See Also:

Patch (14.88 KB, patch)
2019-03-04 09:46 PST, youenn fablet
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description youenn fablet 2019-03-04 09:44:07 PST
Rename requestCacheStorageSpace to requestStorageSpace
Comment 1 youenn fablet 2019-03-04 09:46:21 PST
Created attachment 363520 [details]
Comment 2 youenn fablet 2019-03-05 10:18:24 PST
ping review?
Comment 3 WebKit Commit Bot 2019-03-05 12:29:19 PST
Comment on attachment 363520 [details]

Clearing flags on attachment: 363520

Committed r242497: <https://trac.webkit.org/changeset/242497>
Comment 4 WebKit Commit Bot 2019-03-05 12:29:21 PST
All reviewed patches have been landed.  Closing bug.
Comment 5 Radar WebKit Bug Importer 2019-03-05 12:31:41 PST