Bug 19485 - JSProfiler Make a memory profiler
Summary: JSProfiler Make a memory profiler
Status: RESOLVED DUPLICATE of bug 10930
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated) (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2008-06-11 10:17 PDT by Kevin McCullough
Modified: 2008-06-11 11:44 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kevin McCullough 2008-06-11 10:17:53 PDT
It was requested at WWDC that the JS profiler also profile memory usage, maybe by keeping track of live objects.
Comment 1 Mark Rowe (bdash) 2008-06-11 11:44:31 PDT

*** This bug has been marked as a duplicate of 10930 ***