and name it computeInstrinsicWidthConstraints
Created attachment 361647 [details]
Comment on attachment 361647 [details]
View in context: https://bugs.webkit.org/attachment.cgi?id=361647&action=review
> + Rename instrinsicWidthConstraints to computeInstrinsicWidthConstraints and it does not return the width values anymore.
Should also fix the spelling of the word "intrinsic", which is not spelled "instrinsic".
Created attachment 361657 [details]
Committed r241263: <https://trac.webkit.org/changeset/241263>