Bug 19390 - Node selected should have a shortcut in the console
: Node selected should have a shortcut in the console
Status: RESOLVED DUPLICATE of bug 17907
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated)
: 528+ (Nightly build)
: All All
: P2 Normal
Assigned To: Nobody
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-04 06:22 PDT by Anthony Ricaud
Modified: 2008-06-04 08:29 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anthony Ricaud 2008-06-04 06:22:18 PDT
Web developers often want to work on the selected node, take a look at its properties, modify them, etc.

It would be interesting to have a variable available in the console for that.
Comment 1 Adam Roben (:aroben) 2008-06-04 08:29:09 PDT

*** This bug has been marked as a duplicate of 17907 ***