Bug 193720 - [Cocoa] Implement UndoManager.addItem()
Summary: [Cocoa] Implement UndoManager.addItem()
Status: RESOLVED DUPLICATE of bug 190009
Alias: None
Product: WebKit
Classification: Unclassified
Component: HTML Editing (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Wenson Hsieh
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2019-01-23 07:54 PST by Wenson Hsieh
Modified: 2019-01-23 08:25 PST (History)
2 users (show)

See Also:


Attachments
Patch (37.49 KB, patch)
2019-01-23 08:15 PST, Wenson Hsieh
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Wenson Hsieh 2019-01-23 07:54:48 PST
The final piece of <rdar://problem/44807048>
Comment 1 Wenson Hsieh 2019-01-23 08:15:38 PST
Created attachment 359888 [details]
Patch
Comment 2 Wenson Hsieh 2019-01-23 08:25:56 PST

*** This bug has been marked as a duplicate of bug 190009 ***