Bug 19298 - Frequent crashing introduced since yesterday (27th May 2008)
Summary: Frequent crashing introduced since yesterday (27th May 2008)
Status: RESOLVED DUPLICATE of bug 19285
Alias: None
Product: WebKit
Classification: Unclassified
Component: JavaScriptCore (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.5
: P1 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-05-28 14:52 PDT by Geoffrey Sneddon [:gsnedders]
Modified: 2008-05-28 15:05 PDT (History)
0 users

See Also:


Attachments
Crash 1 (31.99 KB, text/plain)
2008-05-28 14:53 PDT, Geoffrey Sneddon [:gsnedders]
no flags Details
Crash 2 (31.95 KB, text/plain)
2008-05-28 14:55 PDT, Geoffrey Sneddon [:gsnedders]
no flags Details
Crash 3 (27.06 KB, text/plain)
2008-05-28 14:55 PDT, Geoffrey Sneddon [:gsnedders]
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Geoffrey Sneddon [:gsnedders] 2008-05-28 14:52:49 PDT
Safari seems to be crashing a lot, and has been since yesterday (I keep fairly up to date with SVN trunk, so it was certainly since yesterday 22+01).

Attached are various crash logs, all ultimately crashing at the same thing (thus I'm posting this as a single bug).
Comment 1 Geoffrey Sneddon [:gsnedders] 2008-05-28 14:53:38 PDT
Created attachment 21401 [details]
Crash 1
Comment 2 Geoffrey Sneddon [:gsnedders] 2008-05-28 14:55:11 PDT
Created attachment 21402 [details]
Crash 2
Comment 3 Geoffrey Sneddon [:gsnedders] 2008-05-28 14:55:28 PDT
Created attachment 21403 [details]
Crash 3
Comment 4 Geoffrey Sneddon [:gsnedders] 2008-05-28 14:57:19 PDT
Oh, and I probably ought to note that this doesn't seem to happen on any specific URL. I've had it happen while I've been away from the computer with multiple tabs open, and I always have too many pages open at once to safely give one URL.
Comment 5 Mark Rowe (bdash) 2008-05-28 15:05:22 PDT

*** This bug has been marked as a duplicate of 19285 ***