Bug 192846 - [WebAuthN] Fails to send the create request after we reload the page during the create or get call
Summary: [WebAuthN] Fails to send the create request after we reload the page during t...
Status: RESOLVED DUPLICATE of bug 191517
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: Safari Technology Preview
Hardware: Macintosh macOS 10.13
: P2 Major
Assignee: Nobody
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2018-12-19 00:57 PST by Ki-Eun Shin
Modified: 2018-12-20 17:05 PST (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ki-Eun Shin 2018-12-19 00:57:48 PST
If we reload the page and retry register/authentication during the browser is processing the request (create or get function), the browser returns the error (NotAllowedError: A request is pending.).
Comment 1 Radar WebKit Bug Importer 2018-12-20 17:03:32 PST
<rdar://problem/46888222>
Comment 2 Jiewen Tan 2018-12-20 17:05:36 PST

*** This bug has been marked as a duplicate of bug 191517 ***