RESOLVED FIXED 192168
[ContentObservation] Rename *ObservedContentModifier(s) to *ObservedDOMTimer(s)
https://bugs.webkit.org/show_bug.cgi?id=192168
Summary [ContentObservation] Rename *ObservedContentModifier(s) to *ObservedDOMTimer(s)
zalan
Reported 2018-11-29 11:24:16 PST
There's only one type of content modifier.
Attachments
Patch (12.32 KB, patch)
2018-11-29 11:48 PST, zalan
simon.fraser: review+
zalan
Comment 1 2018-11-29 11:48:02 PST
Simon Fraser (smfr)
Comment 2 2018-11-29 12:37:19 PST
Comment on attachment 356029 [details] Patch View in context: https://bugs.webkit.org/attachment.cgi?id=356029&action=review > Source/WebKitLegacy/ios/ChangeLog:8 > + There's only one type of content modifier (DOMTimer). What about when we observe requestAnimationFrame in future?
zalan
Comment 3 2018-11-29 13:13:15 PST
Radar WebKit Bug Importer
Comment 4 2018-11-29 13:14:51 PST
Note You need to log in before you can comment on or make changes to this bug.