Bug 19140 - Fidelity Financial site - Webkit Nightly does not show statements, account info
Summary: Fidelity Financial site - Webkit Nightly does not show statements, account info
Status: RESOLVED DUPLICATE of bug 18043
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P1 Normal
Assignee: Nobody
URL: http://netbenefits.fidelity.com
Keywords: InRadar, Regression
Depends on:
Blocks:
 
Reported: 2008-05-20 04:09 PDT by Scott Nourse
Modified: 2008-05-22 03:01 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Scott Nourse 2008-05-20 04:09:41 PDT
I can log in to the fidelity investment pages, but the pages come up blank for my statements and detailed account information.  The information shows properly when using Safari 3.1.1.

Using the Webkit Nightly, either a blank page (except for the Fidelity Investments header) shows, or the site shows an application error.
Comment 1 mitz 2008-05-20 08:45:42 PDT
<rdar://problem/5938592>
Comment 2 Maciej Stachowiak 2008-05-21 21:51:23 PDT
This has the same cause as bug 18043 (I am about to fix both).

*** This bug has been marked as a duplicate of 18043 ***
Comment 3 Scott Nourse 2008-05-22 03:01:39 PDT
- Verify- Fidelity Netbenefits works properly now under Webkit SVN r34020.