Bug 19136 - console.assert should print a message even when no message arguments are provided
: console.assert should print a message even when no message arguments are prov...
Status: RESOLVED DUPLICATE of bug 19135
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated)
: 528+ (Nightly build)
: All All
: P2 Normal
Assigned To: Nobody
:
Depends on: 19134
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-19 21:57 PDT by Adam Roben (:aroben)
Modified: 2009-10-21 21:52 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Roben (:aroben) 2008-05-19 21:57:07 PDT
console.assert should print a message even when no message arguments are provided. Firebug prints "Assertion failed" in this case.
Comment 1 Dimitri Glazkov (Google) 2008-12-02 21:04:23 PST
patch coming up ...
Comment 2 Keishi Hattori 2009-10-21 21:52:23 PDT
I think this resolves this.
Bug 19135 - console.assert should prefix messages with "Assertion failed: "

*** This bug has been marked as a duplicate of bug 19135 ***