Bug 19101 - WebKit can no longer navigate to Google results with VoiceOver
Summary: WebKit can no longer navigate to Google results with VoiceOver
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: Accessibility (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Major
Assignee: Nobody
URL: www.google.com
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2008-05-16 07:07 PDT by Greg Kearney
Modified: 2008-07-24 11:42 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Greg Kearney 2008-05-16 07:07:02 PDT
Using VoiceOver perform a search on Google. Now attempt to read or interact with the results of that search. YOU will find you can not.
Comment 1 Alexey Proskuryakov 2008-05-16 10:14:05 PDT
Thank you for the bug report!

Do you know with which revision of WebKit this has started, perhaps approximately?
Comment 2 Alexey Proskuryakov 2008-05-16 11:29:36 PDT
<rdar://problem/5942078>
Comment 3 Alexey Proskuryakov 2008-05-18 22:22:29 PDT
Could you please provide more detailed steps to reproduce? We have been unable to reproduce the problem so far.
Comment 4 chris fleizach 2008-07-24 11:42:39 PDT
closing. we haven't seen this problem internally