Bug 19070 - REGRESSION: .Mac Web Gallery not loading
Summary: REGRESSION: .Mac Web Gallery not loading
Status: RESOLVED DUPLICATE of bug 4931
Alias: None
Product: WebKit
Classification: Unclassified
Component: Page Loading (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P1 Normal
Assignee: Nobody
URL: http://gallery.mac.com/wigwammultimedia
Keywords: InRadar, NeedsReduction, Regression
Depends on:
Blocks:
 
Reported: 2008-05-14 21:15 PDT by Erik K Veland
Modified: 2008-05-14 22:29 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Erik K Veland 2008-05-14 21:15:39 PDT
Trying to load a .Mac Web Gallery stops loading and just displays the page spinner (overlay_spinner.gif). Worked in last nights build and works in normal Safari and Firefox.
Comment 1 Mark Rowe (bdash) 2008-05-14 22:04:11 PDT
SyntaxError: Parse error http://gallery.mac.com/g/javascripts/sproutcore.js?1209765145 (line 119)
ReferenceError: Can't find variable: SproutCore http://gallery.mac.com/g/javascripts/dotmac.js?1209765145 (line 9)
ReferenceError: Can't find variable: Mac http://gallery.mac.com/g/javascripts/gallery.js?1209765145 (line 55)
ReferenceError: Can't find variable: SC http://gallery.mac.com/wigwammultimedia (line 1256)
Comment 2 Mark Rowe (bdash) 2008-05-14 22:06:03 PDT
Do you happen to know which recent build it worked in?
Comment 3 Mark Rowe (bdash) 2008-05-14 22:06:15 PDT
<rdar://problem/5937803>
Comment 4 Mark Rowe (bdash) 2008-05-14 22:29:10 PDT
This is fixed in TOT.

*** This bug has been marked as a duplicate of 4931 ***