Bug 190550 - Update web-platform-tests/resource-timing
Summary: Update web-platform-tests/resource-timing
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Jiewen Tan
URL:
Keywords: InRadar
: 190549 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-10-12 18:25 PDT by Jiewen Tan
Modified: 2018-10-22 17:25 PDT (History)
5 users (show)

See Also:


Attachments
Patch (8.19 KB, patch)
2018-10-12 18:40 PDT, Jiewen Tan
youennf: review+
ews-watchlist: commit-queue-
Details | Formatted Diff | Diff
Archive of layout-test-results from ews101 for mac-sierra (2.40 MB, application/zip)
2018-10-13 19:18 PDT, EWS Watchlist
no flags Details
Archive of layout-test-results from ews105 for mac-sierra-wk2 (2.88 MB, application/zip)
2018-10-13 20:38 PDT, EWS Watchlist
no flags Details
Archive of layout-test-results from ews125 for ios-simulator-wk2 (2.32 MB, application/zip)
2018-10-13 21:20 PDT, EWS Watchlist
no flags Details
Archive of layout-test-results from ews116 for mac-sierra (3.24 MB, application/zip)
2018-10-14 02:24 PDT, EWS Watchlist
no flags Details
Patch for Landing (6.85 KB, patch)
2018-10-15 12:15 PDT, Jiewen Tan
jiewen_tan: review?
jiewen_tan: commit-queue+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Jiewen Tan 2018-10-12 18:25:23 PDT
Update web-platform-tests/resource-timing to the latest ToT.
Comment 1 Jiewen Tan 2018-10-12 18:40:30 PDT
Created attachment 352249 [details]
Patch
Comment 2 Jiewen Tan 2018-10-13 12:26:42 PDT
Thanks Youenn for r+ the patch.
Comment 3 EWS Watchlist 2018-10-13 19:18:09 PDT
Comment on attachment 352249 [details]
Patch

Attachment 352249 [details] did not pass mac-ews (mac):
Output: https://webkit-queues.webkit.org/results/9562705

New failing tests:
imported/w3c/web-platform-tests/resource-timing/resource_subframe_self_navigation.html
Comment 4 EWS Watchlist 2018-10-13 19:18:11 PDT
Created attachment 352258 [details]
Archive of layout-test-results from ews101 for mac-sierra

The attached test failures were seen while running run-webkit-tests on the mac-ews.
Bot: ews101  Port: mac-sierra  Platform: Mac OS X 10.12.6
Comment 5 EWS Watchlist 2018-10-13 20:38:13 PDT
Comment on attachment 352249 [details]
Patch

Attachment 352249 [details] did not pass mac-wk2-ews (mac-wk2):
Output: https://webkit-queues.webkit.org/results/9563080

New failing tests:
imported/w3c/web-platform-tests/resource-timing/resource_subframe_self_navigation.html
Comment 6 EWS Watchlist 2018-10-13 20:38:14 PDT
Created attachment 352260 [details]
Archive of layout-test-results from ews105 for mac-sierra-wk2

The attached test failures were seen while running run-webkit-tests on the mac-wk2-ews.
Bot: ews105  Port: mac-sierra-wk2  Platform: Mac OS X 10.12.6
Comment 7 EWS Watchlist 2018-10-13 21:20:13 PDT
Comment on attachment 352249 [details]
Patch

Attachment 352249 [details] did not pass ios-sim-ews (ios-simulator-wk2):
Output: https://webkit-queues.webkit.org/results/9563197

New failing tests:
imported/w3c/web-platform-tests/resource-timing/resource_subframe_self_navigation.html
Comment 8 EWS Watchlist 2018-10-13 21:20:14 PDT
Created attachment 352262 [details]
Archive of layout-test-results from ews125 for ios-simulator-wk2

The attached test failures were seen while running run-webkit-tests on the ios-sim-ews.
Bot: ews125  Port: ios-simulator-wk2  Platform: Mac OS X 10.13.6
Comment 9 EWS Watchlist 2018-10-14 02:24:05 PDT
Comment on attachment 352249 [details]
Patch

Attachment 352249 [details] did not pass mac-debug-ews (mac):
Output: https://webkit-queues.webkit.org/results/9567271

New failing tests:
imported/w3c/web-platform-tests/resource-timing/resource_subframe_self_navigation.html
Comment 10 EWS Watchlist 2018-10-14 02:24:06 PDT
Created attachment 352273 [details]
Archive of layout-test-results from ews116 for mac-sierra

The attached test failures were seen while running run-webkit-tests on the mac-debug-ews.
Bot: ews116  Port: mac-sierra  Platform: Mac OS X 10.12.6
Comment 11 Jiewen Tan 2018-10-15 12:06:50 PDT
Somehow I rebased test results by using a broken build. Will upload another patch.
Comment 12 Jiewen Tan 2018-10-15 12:15:35 PDT
Created attachment 352357 [details]
Patch for Landing
Comment 13 Alexey Proskuryakov 2018-10-17 10:28:49 PDT
*** Bug 190549 has been marked as a duplicate of this bug. ***
Comment 14 Jiewen Tan 2018-10-22 17:15:49 PDT
Committed r237341: <https://trac.webkit.org/changeset/237341>
Comment 15 Radar WebKit Bug Importer 2018-10-22 17:25:28 PDT
<rdar://problem/45472066>