Bug 190110 - Implement well-formed JSON.stringify
Summary: Implement well-formed JSON.stringify
Status: RESOLVED MOVED
Alias: None
Product: WebKit
Classification: Unclassified
Component: JavaScriptCore (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL: https://github.com/tc39/proposal-well...
Keywords:
Depends on:
Blocks:
 
Reported: 2018-09-29 08:19 PDT by Mathias Bynens
Modified: 2019-01-21 08:41 PST (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mathias Bynens 2018-09-29 08:19:57 PDT
This proposal is at stage 3 and seeking implementations: https://github.com/tc39/proposal-well-formed-stringify
Comment 1 Mathias Bynens 2019-01-21 08:41:19 PST
A duplicate of this issue was created: bug 191677

All the relevant patches and discussion happened there.