Bug 189737 - [GTK] Paste as Quotation
Summary: [GTK] Paste as Quotation
Status: RESOLVED DUPLICATE of bug 177633
Alias: None
Product: WebKit
Classification: Unclassified
Component: HTML Editing (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-09-19 01:59 PDT by Ms2ger (he/him; ⌚ UTC+1/+2)
Modified: 2020-05-16 02:56 PDT (History)
5 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ms2ger (he/him; ⌚ UTC+1/+2) 2018-09-19 01:59:55 PDT
editing/pasteboard/4930986-1-paste-as-quotation.html
editing/pasteboard/4930986-2-paste-as-quotation.html
editing/pasteboard/4930986-3-paste-as-quotation.html

are failing since they've been added in bug 189504.
Comment 1 Michael Catanzaro 2018-09-19 06:51:24 PDT
These should be skipped or expected fail in section 2. EXPECTED FAILURES since we don't support paste as quotation.
Comment 2 mitz 2018-09-19 07:11:59 PDT
(In reply to Michael Catanzaro from comment #1)
> These should be skipped or expected fail in section 2. EXPECTED FAILURES
> since we don't support paste as quotation.

The WebCore parts of <https://trac.webkit.org/r235955> should cover GTK, so I’m surprised that the tests are failing.
Comment 3 Carlos Garcia Campos 2020-05-16 02:56:30 PDT
These are failing because they require pasteboard custom data support. Marking as a duplicate.

*** This bug has been marked as a duplicate of bug 177633 ***