Bug 188835 - [WPE] pkg-config files should require libwpe
Summary: [WPE] pkg-config files should require libwpe
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WPE WebKit (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-08-22 03:55 PDT by Carlos Garcia Campos
Modified: 2018-08-22 05:30 PDT (History)
3 users (show)

See Also:


Attachments
Patch (1.66 KB, patch)
2018-08-22 03:56 PDT, Carlos Garcia Campos
zan: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Carlos Garcia Campos 2018-08-22 03:55:44 PDT
ssia
Comment 1 Carlos Garcia Campos 2018-08-22 03:56:40 PDT
Created attachment 347776 [details]
Patch
Comment 2 Adrian Perez 2018-08-22 04:09:47 PDT
Comment on attachment 347776 [details]
Patch

Informal r+ from me.

As a matter of fact, I am surprised that there wasn't a “Requires: WPEBackend-0.1”
before. No wonder I didn't catch this when grepping the tree to prepare the patch
for bug #188782 😲
Comment 3 Carlos Garcia Campos 2018-08-22 05:30:03 PDT
Committed r235166: <https://trac.webkit.org/changeset/235166>