Bug 188781 - [GTK] as.com won't play videos since it states Epiphany doesn't support HTML5/MP4
Summary: [GTK] as.com won't play videos since it states Epiphany doesn't support HTML5...
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKitGTK (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-08-21 03:26 PDT by Andres Gomez Garcia
Modified: 2018-08-21 06:29 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andres Gomez Garcia 2018-08-21 03:26:54 PDT
I'm using epiphany 3.29.91-1-g8f26b7ff3 with WebKitGtk+ 2.21.5 from gnome-nightly's flatpak.

When visiting any video in the domain as.com, like https://as.com/videos/2018/08/17/portada/1534534794_853344.html, it shows the message "El navegador no admite video HTML5/MP4" ("The browser doesn't allow HTML5/MP4 video"). However, I can play videos in Youtube, for example.

I can reproduce 100%
Comment 1 Michael Catanzaro 2018-08-21 06:29:56 PDT
MP4 support has been broken since April or thereabouts... it needs to be fixed in the runtime. See https://gitlab.gnome.org/GNOME/gnome-sdk-images/issues/7.