Bug 18823 - SquirrelFish: Need multiscope optimisation
Summary: SquirrelFish: Need multiscope optimisation
Status: RESOLVED DUPLICATE of bug 19116
Alias: None
Product: WebKit
Classification: Unclassified
Component: JavaScriptCore (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://nerget.com/jstests/accessTest....
Keywords:
Depends on:
Blocks:
 
Reported: 2008-04-30 19:32 PDT by Oliver Hunt
Modified: 2008-05-25 22:01 PDT (History)
5 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Oliver Hunt 2008-04-30 19:32:29 PDT
The referenced testcase shows us taking a significant hit for a number of access types (declared global, etc)
Comment 1 Oliver Hunt 2008-05-25 22:01:32 PDT

*** This bug has been marked as a duplicate of 19116 ***