Bug 18790 - button not aligned besides input box as div is unclosed
Summary: button not aligned besides input box as div is unclosed
Status: RESOLVED DUPLICATE of bug 14939
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 525.x (Safari 3.1)
Hardware: PC Windows XP
: P2 Normal
Assignee: Nobody
URL: http://www.fotocasa.es/msnchannel/msn...
Keywords:
Depends on:
Blocks:
 
Reported: 2008-04-28 11:14 PDT by jasneet
Modified: 2008-06-03 05:10 PDT (History)
3 users (show)

See Also:


Attachments
screenshot (166.48 KB, image/jpeg)
2008-04-28 11:15 PDT, jasneet
no flags Details
reduction (448 bytes, text/html)
2008-04-28 11:16 PDT, jasneet
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description jasneet 2008-04-28 11:14:11 PDT
I Steps:
Go to 
http://www.fotocasa.es/msnchannel/msnchannel.aspx

II Issue:
The button "buscar" has moved to next line instead of aligning next to input box

III Conclusion:
<div/> is causing the issue. IE/FF/Opera ignore it.

IV Other browsers:
IE7: ok
FF3: ok
Opera9.24: ok

V Nightly tested: 32574
Comment 1 jasneet 2008-04-28 11:15:23 PDT
Created attachment 20872 [details]
screenshot
Comment 2 jasneet 2008-04-28 11:16:11 PDT
Created attachment 20873 [details]
reduction
Comment 3 mitz 2008-04-28 11:20:25 PDT
Probably the same as bug 14939
Comment 4 Robert Blaut 2008-06-03 05:10:14 PDT
(In reply to comment #3)
> Probably the same as bug 14939
> 

Definitely. It's the same bug.

*** This bug has been marked as a duplicate of 14939 ***