Bug 18726 - -webkit-transition with "height: auto" doesn't animate
Summary: -webkit-transition with "height: auto" doesn't animate
Status: RESOLVED DUPLICATE of bug 16020
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-04-24 18:25 PDT by Lamar Goddard
Modified: 2009-02-24 13:49 PST (History)
3 users (show)

See Also:


Attachments
example page (1.15 KB, application/xhtml+xml)
2008-04-24 18:28 PDT, Lamar Goddard
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lamar Goddard 2008-04-24 18:25:34 PDT
Using a -webkit-transition for height seems to only work when both endpoints have explicit heights.
Comment 1 Lamar Goddard 2008-04-24 18:28:47 PDT
Created attachment 20804 [details]
example page
Comment 2 mitz 2008-04-25 08:40:06 PDT

*** This bug has been marked as a duplicate of 16020 ***