RESOLVED FIXED 186926
[build.webkit.org] Rename badly named variable kls to schedulerType
https://bugs.webkit.org/show_bug.cgi?id=186926
Summary [build.webkit.org] Rename badly named variable kls to schedulerType
Aakash Jain
Reported 2018-06-22 09:37:23 PDT
We should rename badly named variable kls to schedulerType in loadConfig.py
Attachments
Proposed patch (1.81 KB, patch)
2018-06-22 09:39 PDT, Aakash Jain
no flags
Archive of layout-test-results from ews206 for win-future (12.76 MB, application/zip)
2018-06-23 11:56 PDT, EWS Watchlist
no flags
Aakash Jain
Comment 1 2018-06-22 09:39:55 PDT
Created attachment 343332 [details] Proposed patch
EWS Watchlist
Comment 2 2018-06-23 11:56:01 PDT
Comment on attachment 343332 [details] Proposed patch Attachment 343332 [details] did not pass win-ews (win): Output: https://webkit-queues.webkit.org/results/8306195 New failing tests: http/tests/security/contentSecurityPolicy/userAgentShadowDOM/allow-video.html
EWS Watchlist
Comment 3 2018-06-23 11:56:12 PDT
Created attachment 343444 [details] Archive of layout-test-results from ews206 for win-future The attached test failures were seen while running run-webkit-tests on the win-ews. Bot: ews206 Port: win-future Platform: CYGWIN_NT-6.1-2.9.0-0.318-5-3-x86_64-64bit
WebKit Commit Bot
Comment 4 2018-06-26 17:10:29 PDT
Comment on attachment 343332 [details] Proposed patch Clearing flags on attachment: 343332 Committed r233228: <https://trac.webkit.org/changeset/233228>
WebKit Commit Bot
Comment 5 2018-06-26 17:10:31 PDT
All reviewed patches have been landed. Closing bug.
Radar WebKit Bug Importer
Comment 6 2018-06-26 17:15:51 PDT
Note You need to log in before you can comment on or make changes to this bug.