Bug 186048 - [GTK] WebProcess from WebKitGtk+ 2.21.2 SIGSEVs in WebKit::WebLoaderStrategy::scheduleLoad () at WebKit/WebProcess/Network/WebLoaderStrategy.cpp:159
Summary: [GTK] WebProcess from WebKitGtk+ 2.21.2 SIGSEVs in WebKit::WebLoaderStrategy:...
Status: RESOLVED DUPLICATE of bug 185819
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKitGTK (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-05-29 03:14 PDT by Andres Gomez Garcia
Modified: 2018-05-29 04:14 PDT (History)
3 users (show)

See Also:


Attachments
BT from gdb for the WebProcess - seatguru (121.22 KB, text/plain)
2018-05-29 03:14 PDT, Andres Gomez Garcia
no flags Details
BT from gdb for the WebProcess - tenis.as.com (127.05 KB, text/plain)
2018-05-29 03:15 PDT, Andres Gomez Garcia
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andres Gomez Garcia 2018-05-29 03:14:19 PDT
Created attachment 341483 [details]
BT from gdb for the WebProcess - seatguru

I'm using epiphany 3.29.2-13-g8fccfb617 with WebKitGtk+ 2.21.2 from gnome-nightly's flatpak.

When visiting:
https://www.seatguru.com/airlines/Finnair/Finnair_Airbus_A330-300_V2.php

The webprocess crashes.

Also when visiting:
http://tenis.as.com
Comment 1 Andres Gomez Garcia 2018-05-29 03:15:00 PDT
Created attachment 341484 [details]
BT from gdb for the WebProcess - tenis.as.com

Right now I cannot reproduce the crash at seatguru any more, but I can at tenis.as.com.
Comment 2 Carlos Garcia Campos 2018-05-29 04:14:52 PDT
This is fixed in 2.21.3. Thanks for reporting.

*** This bug has been marked as a duplicate of bug 185819 ***