Bug 185799 - REGRESSION(r231996): Broke the GTK build (Requested by eric_carlson on #webkit).
Summary: REGRESSION(r231996): Broke the GTK build (Requested by eric_carlson on #webk...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords: InRadar
Depends on:
Blocks: 185680
  Show dependency treegraph
 
Reported: 2018-05-19 08:10 PDT by WebKit Commit Bot
Modified: 2018-05-19 08:13 PDT (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r231996 (3.35 KB, patch)
2018-05-19 08:10 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2018-05-19 08:10:34 PDT
https://trac.webkit.org/changeset/231996 broke the build:
 Broke the GTK build (Requested by eric_carlson on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2018-05-19 08:10:41 PDT
Created attachment 340774 [details]
ROLLOUT of r231996

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2018-05-19 08:12:34 PDT
Comment on attachment 340774 [details]
ROLLOUT of r231996

Clearing flags on attachment: 340774

Committed r231997: <https://trac.webkit.org/changeset/231997>
Comment 3 WebKit Commit Bot 2018-05-19 08:12:36 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 Radar WebKit Bug Importer 2018-05-19 08:13:18 PDT
<rdar://problem/40393313>