Bug 18522 - WebKit fails Acid3 test 80
Summary: WebKit fails Acid3 test 80
Status: RESOLVED DUPLICATE of bug 18144
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://acid3.acidtests.org/
Keywords:
Depends on:
Blocks: Acid3
  Show dependency treegraph
 
Reported: 2008-04-15 14:58 PDT by Daniele Metilli
Modified: 2008-04-15 15:12 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniele Metilli 2008-04-15 14:58:35 PDT
WebKit r31920 fails Acid3 test 80, with the error message "kungFuDeathGrip was null".
Comment 1 Daniele Metilli 2008-04-15 15:06:40 PDT
Oh, wait, reloading the page makes it pass.
Comment 2 Daniele Metilli 2008-04-15 15:12:06 PDT

*** This bug has been marked as a duplicate of 18144 ***