RESOLVED FIXED 184703
[JSC] Rename runWebAssembly to runWebAssemblySuite
https://bugs.webkit.org/show_bug.cgi?id=184703
Summary [JSC] Rename runWebAssembly to runWebAssemblySuite
Yusuke Suzuki
Reported 2018-04-17 11:33:41 PDT
[JSC] Rename runWebAssembly to runWebAssemblySuite
Attachments
Patch (4.04 KB, patch)
2018-04-17 11:34 PDT, Yusuke Suzuki
no flags
Yusuke Suzuki
Comment 1 2018-04-17 11:34:14 PDT
JF Bastien
Comment 2 2018-04-17 11:35:34 PDT
Comment on attachment 338134 [details] Patch r=me
WebKit Commit Bot
Comment 3 2018-04-17 12:13:15 PDT
Comment on attachment 338134 [details] Patch Clearing flags on attachment: 338134 Committed r230724: <https://trac.webkit.org/changeset/230724>
WebKit Commit Bot
Comment 4 2018-04-17 12:13:17 PDT
All reviewed patches have been landed. Closing bug.
Radar WebKit Bug Importer
Comment 5 2018-04-17 12:19:21 PDT
WebKit Commit Bot
Comment 6 2018-04-17 17:01:32 PDT
Re-opened since this is blocked by bug 184717
Note You need to log in before you can comment on or make changes to this bug.